Укажите версию плагина maven install

Nishantha Pradeep спросил: 03 ноября 2018 в 08:44 в: maven

Я использую maven для создания проекта, который требует Java 1.6. Но в процессе сборки используется версия 3.0.0-M1 maven-install-pluging, которая несовместима с Java 1.6. Я не настроил версию maven-install-plugin нигде в проекте. Как мне сказать, чтобы использовать Maven-Install-Pluging версии 2.4. Я использую Maven 3.2.2 версию


0 ответов