Схожу с ума, пытаясь установить Quantstrat

Jordan Wrong спросил: 07 октября 2018 в 01:19 в: r

Я пытаюсь установить quanstrat. Пока что я скачал Rtools35, я использую R 3.5.1, когда я использую код

  devtools::install_github("braverock/blotter")

Я получаю эту ошибку

   Downloading GitHub repo braverock/blotter@master
   Error: Could not find tools necessary to compile a package

Вот путь

 Sys.getenv('PATH')
[1] "C:\\Program Files\\R\\R-3.5.1\\bin\\x64;C:\\WINDOWS\\system32;C:\\WINDOWS;C:\\WINDOWS\\System32\\Wbem;C:\\WINDOWS\\System32\\WindowsPowerShell\\v1.0\\;C:\\Program Files (x86)\\ATI Technologies\\ATI.ACE\\Core-Static;C:\\WINDOWS\\System32\\OpenSSH\\;C:\\Users\\Jordan\\AppData\\Local\\Microsoft\\WindowsApps;"

Ваша помощь очень ценится, спасибо! Если есть лучшая альтернатива кванстрату, пожалуйста, дайте мне знать!

0 ответов