Как совместимость Hadoop-3.0.0 со старыми версиями Hive, Pig, Sqoop и Spark?

akshay naidu спросил: 27 ноября 2017 в 05:51 в: hadoop

В настоящее время мы используем hadoop-2.8.0 в кластере из 10 узлов и планируем обновить его до последней версии hadoop-3.0.0.

Я хочу знать, будут ли какие-либо проблема, если мы используем hadoop-3.0.0 со старой версией Spark и другими компонентами, такими как Hive, Pig и Sqoop.


0 ответов