Mongodb расширение 1.3.0 не установлено в php 5.6.26 wamp

Zaheer Ahmad спросил: 27 ноября 2017 в 06:27 в: php

Мне нужно установить расширение mango db PHP 1.3.0 с моим wamp64

WINDOWS Windows10 64bit

WAMP

apache 2.4.23 / php 5.6.25 / php 7.0

Я пробую все, но все еще возникают проблемы - см. решения из этот Q автозагрузка PHP Не удается загрузить динамическую библиотеку php_mongo.dll

, другие драйверы работают нормально, но мне нужен определенный драйвер для выполнения некоторых функций. Эксперты помогают по достоинству.

Драйвер, который мне нужен https://pecl.php.net/package/mongodb/1.3.0/windows

Зачем мне нужно

больше обновлений в версии 1.3 когда я добавляю информацию в

> Папка / bin / php / php 5.6.25 / ext дает мне ошибку. Я пытаюсь исправить это с помощью решения копирования и вставки, но это не сработало.


0 ответов