Не удалось установить "Dart-Code.flutter" в коде VS

AmirNorouzpour спросил: 28 апреля 2018 в 08:38 в: visual-studio-code

Мне нужно установить флаттер в VS Code, но в инсталляционном расширении i havethis error

Unable to install 'Dart-Code.flutter'; there is no available versioncompatible 
with VS Code '1.20.1'.

VS Версия кода 1.20.1 совместима с версией для флаттера:

https://flutter.io/get-started/editor/#vscode

1 ответ

Есть решение
AmirNorouzpour ответил: 04 мая 2018 в 03:42

Я обновляю код VS до 1.23.1 и устанавливаю флаттер и проблема решена!

Danny Tuppeny ответил: 23 мая 2018 в 02:08
Извините за вводящую в заблуждение версию на веб-сайте. Это было правильно в то время, когда оно было написано, но мы часто сталкиваемся с необходимой версией, чтобы получить новые API, которые нам нужны из VS Code. Я открыл PR, чтобы настроить этот текст, чтобы просто сказать, что нам нужна последняя стабильная версия, что обычно происходит.